1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Key Commands acting weird in LPX

Discussion in 'Logic Pro X' started by yavuz, Jul 23, 2013.

  1. yavuz

    yavuz Senior member

    I have 2 problems with Key Commands window.

    1.-I have opened the KeyCommands window and it opens up at the top of my screen.
    The top of the Key Commands window is under the task bar and I can not pull it down.

    2.- My LPX Key Commands started to act weird.
    Space bar does not work for play/pause.
    It creates a small MIDI region instead.
    X does not show the mixer and any other thing does not really work.
    It worked at the beginning when I firs installed it.
    Could this be a bug?
    If I choose Logic 9 set the everything works like the LP9 and it is fine.
    But, I wanted to learn the new set and I cannot use it.
    Any ideas?
     
  2.  
  3. Colin Shapiro

    Colin Shapiro Senior member

    I just tried and it works for me....

    Open Logic 9
    Open the Key Commands window.
    Click on [Options] and Export key commands.

    Quit Logic 9 and open Logic X
    Go to the Logic Pro X menu and select Key Commands, then Edit.
    Import your recently saved file.
     
  4. yavuz

    yavuz Senior member

    I have found my problem/
    If I choose Turkish Keyboard and use US KCs Logic acts weird..
    I have to choose US Kbd from task bar before I use Logic Pro X.

    As far KCs window going off the screen, I had to install sizeup program to move the window only once.
    Then Logic remember...
    Stupid bug though...

    Now, Can I duplicate the US Key Commands and export/save them as Turkish so I don't have to use two keyboard settings for my system?
     
  5. Eli

    Eli Senior member

    I'm not familiar at all with Turkish key commands. But you can certainly duplicate the US set and rename the newly created set anything you like. I don't know if this help or not :-(
     
  6. yavuz

    yavuz Senior member

    I was trying to guess to properly translate the local keyboard but, I got used to using US version..
     

Share This Page