Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Kontakt 5 disappearing?

Discussion in 'Logic 9' started by markalex, Aug 28, 2012.

  1. markalex

    markalex New Member

    Just wondering if anyone else has had this issue. I load Kontakt 5 - create a song. When I reopen the session, the plugin is still there, but the instruments aren't loaded. Sometimes there is the diagonal line across the plugin.

    This MIGHT be a case of switching logic between 32 and 64 bit.... not sure. Anyone?
  3. Peter Schwartz

    Peter Schwartz New Member

    It's easy to test this out to see if your hunch about 32 v 64 is correct:

    In 64-bit mode...
    1) Explore > Empty Template, load up an instance of Kontakt 5, load up a sound, save project.

    2) Close out the song, re-load it. Is the sound still loaded?

    3) Quit Logic, set to 32-bit mode, launch, load up your test song. Does the sound load?


    Generally, the diagonal line is typically an indication that CoreAudio is off, or, that Logic can't find the plugin because it's not installed in your system. I believe I've also seen this when attempting to load an expired demo version of a plugin.


  4. markalex

    markalex New Member

    Yes, simple test - I was being a bit lazy. Mind you, 32 bit songs load ok in 64 bit and vice versa. this is an intermittent issue. Thanks again.

Share This Page