1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 Kontakt instrument names in L8 track header

Discussion in 'Logic 8' started by Sarinome, Jan 2, 2010.

  1. Sarinome

    Sarinome New Member

    Hello to everybody,
    I am trying to insert instrument names from Kontakt (3.5) into the track header in L8. No success for a long time. Instead I receive short name Inst 1 or similar in both columns. Although I have little experience with both of the software I think it should be a simple way to do this. Any help is appreciate.
    Regards.
     
  2.  
  3. Eli

    Eli Senior member

    Check out the "configure track header" settings and make sure the channel strips are set to display track names. The default is "auto name"; which might be the source of the problem.
     
  4. Sarinome

    Sarinome New Member

    Thanks for your prompt reply. I did it already before. The instrument names are correct only in the case of EXS samplers. They are displayed in the second column not in the first one. (What is an idea behind it ?). As for K3 it is always Instr. Strange. This should be a very requested feature.
    Regards.
     
  5. chugbry

    chugbry New Member

    If you want to name your track quickly, just double click on it and re-name it.


    Regards
    Chug
     

Share This Page