1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Kontakt usage problem

Discussion in 'Logic 9' started by Fugue, Jun 25, 2011.

  1. Fugue

    Fugue New Member

    For some reason Kontakt is not being recognised in Logic. When I attempt to load it as an AU it is not in the list of available units. Other things like Absynth are. In the Audio Units Manager it is listed and has a tick next to its name, so Logic must have found it in the plug-ins scan. I am running Logic in 32 bit mode so that should be ok.

    Anyone throw any light on this? Is anyone using Kontakt with Logic 9 successfully?

    Thanks.
     
  2.  
  3. Markdvc

    Markdvc Administrator Staff Member

    Hi there, welcome to the LUG.


    Could you post some more details, in particular, exactly which versions of Kontakt, Logic, OSX you are using. Is Pro Kit up to date, have you checked in NI's service center for updates?

    The last and current versions of Kontakt, including the current 4.2.3, have worked here well with all versions of Logic 9 up to and including Logic 9.1.4, both in 32 and 64 bit modes.

    kind regards

    Mark
     
  4. Fugue

    Fugue New Member

    Hi Mark

    Thanks for your reply.

    I'm using Logic 9.1.4, Kontakt 4.2.2. My OSX is 10.6.8.
    Pro Kit 7.0.

    Thanks
     
  5. Fugue

    Fugue New Member

    Now upgraded to Kontakt 4.23 but problem still exists. Any more ideas?
     
  6. Fugue

    Fugue New Member

Share This Page