1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 L9.1.8 and Maestro/Ensemble issue...

Discussion in 'Logic 9' started by CSeye, Nov 6, 2012.

  1. CSeye

    CSeye Senior member


    I didn't immediately notice that there's an incompatibility with L.9.1.8 and the Apogee Ensemble as I've been using the rock solid MOTU Track 16 for the past few months.

    Single user computers (MacPro,1,1 with OSX 10.7.5, and 2010 i5 MacBook Pro with OSX 10.8.2). No multiple user, no non admin user login.

    Maestro v2.5.57 (July 2012 Ensemble Software installer).

    The Ensemble is recognized by the OSX AudioMIDI utility as Ensemble (1990).

    The Ensemble is recognized in Logic Preferences, but not in the Options>Audio>Open Apogee Panel in Logic.
    The Ensemble is not recognized by Maestro.

    Apogee tech support instructed to me uninstall using the July 2012 installer currently online, then use the new installer they sent me. It worked.

    Interesting side note: the July 2012 installed was last modified on 7/27/12. The new installer was last modified on 7/30/12.
  3. Doug Zangar

    Doug Zangar Senior member

    Interesting. I just had a problem yesterday - computer couldn't find driver... I shut everything down, restarted and the seemed to fix it.

    Is the driver they sent you online at their site?
  4. CSeye

    CSeye Senior member

  5. Doug Zangar

    Doug Zangar Senior member

    Thanks Wally. I grabbed it and installed it. So far, so good....
  6. CSeye

    CSeye Senior member

    Operative phrase...:thmbup:

Share This Page