1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Latency

Discussion in 'Logic Pro X' started by Jay Denson, Jan 18, 2014.

  1. Jay Denson

    Jay Denson Senior member

    Lately I have an unacceptable delay (my ears suggest around 40ms) when inputting either audio or midi. I have fiddled with parameters in the Audio preferences (with the help of the manual) - nothing makes a difference. It was perfect until a couple of days ago. I can't think what I might have done. Can anyone please shed some light on this?

    TIA Jay
     
  2.  
  3. Jay Denson

    Jay Denson Senior member

    I have fixed it. It was project specific. Losing some instances of Space Designer in individual tracks sorted it out. I realise now that it's better to use the reverb in a bus (aux or stack summing bus) like we used to when I was an analog mix engineer.

    Jay
     
  4. Antaren

    Antaren Member

    Hi Jay; Glad you figured it out so quickly. And your answer to yourself helps others who sometime might have a similar issue.

    Karen
     
  5. Markdvc

    Markdvc Administrator Staff Member

    :thmbup: If it ain't broken…..

    kind regards

    Mark
     
  6. Jay Denson

    Jay Denson Senior member

    Tghanks Karen

    Here are a few extracts from the Space Designer section of the manual:

    Changing the sample rate upward increases—or changing it downward decreases—the frequency response (and length) of the impulse response, and to a degree the overall sound quality of the reverb. Upward sample rate changes are of benefit only if the original IR sample actually contains higher frequencies.

    Activating the “preserve length” button preserves the length of the impulse response when the sample rate is changed.

    Another benefit of reducing the sample rate is that processing requirements drop significantly, making half–sample rate settings useful for large, open spaces.

    If you are running Space Designer in a project that uses a higher sample rate than the impulse response, you may also want to reduce the impulse response sample rate. Make sure the “preserve length” function is enabled. This cuts CPU power consumption without compromising reverb quality.

    There is no loss in reverb quality, because the impulse response does not benefit from the higher project sample rate.

    Most typical reverb sounds don’t feature an excessive amount of high frequency content. If you were running at 96 kHz, for example, you would need to make use of some deep lowpass filtering to obtain the mellow frequency response characteristics of many reverb sounds. A better approach would be to first reduce the high frequencies by 1/2 or even 1/4 using the “sample rate” slider, and then apply the lowpass filter.

    This conserves a considerable amount of CPU power.
     

Share This Page