1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Locking tempos to SMPTE

Discussion in 'Logic 9' started by Colin Shapiro, Nov 11, 2009.

  1. Colin Shapiro

    Colin Shapiro Senior member

    I just sent the post below to Apple feedback. If anyone has experienced similar problems, please send them a post too.

    - - - - - - - - - - - - - - - - - - - - - -

    I have been working on a half-hour movie soundtrack using Logic Pro 9.0.2

    I don't always compose the cues in sequence, so in order to keep the later cues synchronised, I lock all the regions (and related markers) to SMPTE. In this way, if I alter a tempo early on in the project, the later regions remain sync'ed to picture.

    So far, so good.

    The problem arises when I have tempo statements that relate to sections later in the project. These can NOT be locked to SMPTE. Therefore, when I change a tempo early in the project, all the tempo markings later on will drift out of sync with their associated regions.

    I am not sure if this is possible, but it would be really useful to be able to synchronize tempo statements to SMPTE and not just to Bar positions.

    Please consider this for a future update of Logic.
     
  2.  
  3. leytonnz

    leytonnz Senior member

    thus the reason i NEVER compose cues in the same sequence :)

    lets hope that they fix it in the near-ish , apple type time frame on things
     

Share This Page