Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 10.1 and GPO

Discussion in 'Logic Pro X' started by BuddyGuit, Feb 19, 2015.

  1. BuddyGuit

    BuddyGuit Member

    I reciently upgraded my computer to an iMac 3.2GHz Intel Core i5 quad core with 16 gig of ram running Yosemite 10.10.2. On my old computer I used the Garrison Personal Orchestra. I upgraded to the newest version of GPO. GPO shows up as a standalone but not as a plugin in Logic. Does anyone know if it's maybe not supported by Logic at this point? Or....... any other ideas?

    Thanks for any help,

    Buddy
     
  2.  
  3. anp27

    anp27 Member

    GPO is running just fine for me. I'm using a Mac mini (Server) late 2012, Mac OS X Yosemite 10.10.2 running Logic Pro X 10.1.

    Check to see that you are running ARIA Player version 1.620 and ARIA Engine version 1.719 respectively.

    [​IMG]
     
  4. BuddyGuit

    BuddyGuit Member

    anp27,
    Thanks for the reply. The download version of the Aria Player I got was:
    Aria Player 1.01
    Aria v1.078
    Would you know how/where I get the latest version of the Aria Player? I don't see anything on the Garritan site. Thanks if you can help,

    Buddy
     
  5. anp27

    anp27 Member

    Ooooh wow, your ARIA Player and Engine are really out of date! No wonder you're having problems!

    First off, you will need a new account at MakeMusic, the company that bought Garritan. Register for one here if you don't already have one: Register

    Once you have an account, you will prompted to register your copy of GPO4. Then from there on, you will be able to access all the updates.

    Here's where you can get updates for the ARIA Player: ARIA Player Update

    You'll need to fill in the relevant info like which platform you're using, etc.

    Here's the update page for the ARIA Engine: ARIA Engine Update There is actually a brand new ARIA engine update by the way since my first reply. It is now Version 1.809.
     
  6. BuddyGuit

    BuddyGuit Member

    Thank so much! It'a all working now!!
     
  7. anp27

    anp27 Member

    Awesome, really glad I could help, enjoy! :)
     

Share This Page