1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 7 & earlier logic 4.0 file to convert to 8.0 - help

Discussion in 'Logic 7 and older Versions' started by jmpen, Aug 16, 2013.

  1. jmpen

    jmpen New Member

    anyone have any suggestions or have a working version of Logic 6.0 that could help out with converting/upgrading a Logic 4.0 file to 6.0?? thanks in advance.
    jp:confused:
     
  2.  
  3. jmpen

    jmpen New Member

    these were mac files. 2004. thanks.
     
  4. andy1210

    andy1210 New Member

    yeah i'm running through the same process at the minute.. do you have more detail on what platform and what machines your using etc? Maybe I can help
     

Share This Page