1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 7 & earlier Logic 6 no bounce option in environment

Discussion in 'Logic 7 and older Versions' started by Fab09, Feb 14, 2012.

  1. Fab09

    Fab09 New Member

    Need urgent help with bouncing a very important project. Had to reboot logic 6 on OS10.4, from OS9 and now there's no output strip/ master strip/ bouncing possibilities in environment. All tracks are there assigned to output 1-2, sound coming out fine, just no bouncing option! Any ideas??
  3. willnubu

    willnubu Senior member

    First, try starting a new project while the other project is up and copy and paste everything from the first project to the new project. Adjust the levels and etc from the old project to the new one.

    If that doesn't work, go the File menu, then the Export section, and select one of those options to export the files so they can brought into the new project. Open a new project and import the OMF, Open TL, or AAF file into the new project. If you have midi files in the old project, merged the midi files on each track together, and export selection as a MIDI File, then bring that into the new project.

    I hope this helps
  4. Fab09

    Fab09 New Member

    All new projects the same. As I remember from using logic under OS9, There should be a master channel strip in the environment window with a bounce button. That isn't there. I don't know how to create one. I'm mixing only audio. It's a long (50 mins) DJ style mix with several tracks, audio objects etc. I've done this before hundreds of times in OS9 logic 6, with the old set up. Never a problem. Am I missing something simple, like a routing/wiring in the environment? Thanks
  5. Fab09

    Fab09 New Member

    P.S. - Missing the output object in environment. Anything to do with audio driver? using an Edirol au-1a. Issues with Core Audio? I remember in OS9 having ASIO..

  6. willnubu

    willnubu Senior member

    Are u loading up Logic 6 from the classic environment or do u have it install on 10.4. If it's install on 10.4 try selecting the built in audio option in the audio driver section, relaunch it, quit Logic, load Logic up, and see if that bounce function appears again. If u r starting it in the classic environment, I suggest installing it in 10.4, classic environment doesn't work to well for audio. Core Audio is only option for Logic. ASIO won't work with Logic in OSX. Here a tutorial about the environment.


    I hope this helps

Share This Page