1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 Logic 8 crash on start up.... some times

Discussion in 'Logic 8' started by bingbong, Feb 23, 2010.

  1. bingbong

    bingbong New Member

    Hey all,

    This is an odd one and I'd really appreciate some wisdom here. Ive been using a new MacBook Pro running snow leopard and L8 to tidy some old arrange pages off site, out of my studio.

    For about 3 weeks this was all working fine then the projects started hanging on loading and I have to force quit. I'm left with a white patch in the middle of my screen that sits over any window I bring up so I have to restart every time.

    The projects seem to get stuck loading one specific EXS. This is the second time this has happened. Last time I reformatted and reinstalled every thing, but now the problem is back.

    Whats odd is I've tested a new project with instances of the exs that seems to be causing the issue and they load perfectly as do all other projects. It seems to be only projects from this one specific job that are crashing. The logic project files are not corrupted though, as they open fine on my other Mac.

    Can any one tell me where in the registry the exs instruments live, I might try deleting or moving the problem files any way, but this is not really a fix as I need the instruments to work.

    The other thing worth a mention is that the projects are pretty massive. I can see that might be an issue, but still doesn't explain why it works fine then stops working.

    Thanks, I hope some one can shed some light on this.
     
  2.  

Share This Page