Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 Logic 8 keeps crashin

Discussion in 'Logic 8' started by stoneyrecord, Sep 28, 2009.

?

why does massive synth crash my logic and corrupt the proj?

Poll closed Sep 29, 2009.
  1. please find out

    0 vote(s)
    0.0%
  2. please tell em the answer

    0 vote(s)
    0.0%
  3. this poll was an accident

    0 vote(s)
    0.0%
  4. just need my issue resolved

    0 vote(s)
    0.0%
  1. stoneyrecord

    stoneyrecord New Member

    everytime I use the massive synth in a project it corrupts the project so it crashes and that project crashes everytime I try to open it again. Its a pain cos it means I have to stay away from the native instruments synths that I have in case the same happens. Although it doesn't happen with the absynth or FM7. Least I don't think it does. Does anyone know what is wrong with my system? Is it a bug? Is it some kind of conflict? I beg a tech head resolve my problem......My system is a 2008 black macbook with OS X 10.5.8 running logic pro 8. I have lots of plugins installed including IK multimedia ones and some demos. The poll was an accident. Once you tick the box you cant go back!
     
  2.  
  3. Markdvc

    Markdvc Administrator Staff Member

    Instead of opening a poll, wouldn't it make more sense to write some details about your system?

    regards

    Mark
     
  4. Eddie Sullivan

    Eddie Sullivan Senior member

    Massive

    Massive is massive. It was the only Komplete plug-in that I could not run on my old computer. You probably need more processing power= new computer...
    I'm running it on a new Intel Mac book Pro and it's great.
     
  5. stoneyrecord

    stoneyrecord New Member

    Thanks mate

    Cool. Can I just add that my macbook is an intel macbook 2.4ghz duel core with 4GB of RAM. Is this really true that massive is just too big combined with logic? Appreciated.
     
  6. Eddie Sullivan

    Eddie Sullivan Senior member

    Massive-

    hmmm... actually your machine should run Massive just fine- not sure of the problem- what version of Massive are you running- have you run the Service Center recently?

    Also do you have another host you can test Massive operation in?
     
  7. stoneyrecord

    stoneyrecord New Member

    easy eddie....its massive 1.1 and I have just tried it as stand alone and it unexpectidley quits every time. Massive is definately a problem somehow? But what? I dont have another platform to test on. However, do you think I should uninstall the Komplete 5 and try a re-install? I am boggled and you know you gotta get sounding massive! Cheers mate.
     
  8. Eddie Sullivan

    Eddie Sullivan Senior member

    Massive

    If the other components of Komplete are working fine I'd say reinstalling the whole bundle would be a waste of time, Massive is it's own product.

    Have you contacted Native Instruments at all about this?
     
  9. stoneyrecord

    stoneyrecord New Member

    Yes I did get a response from native instruments but they weren't able to help much. They said I should check for conflicts whatever this means? Please help. I am not so techy in this department. Come on eddie use your magic wand mate.
     
  10. Eddie Sullivan

    Eddie Sullivan Senior member

    Oh have you downloaded 1.1.4? Perhaps this may solve the issue...
     

Share This Page