Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 Logic 8 not compatible with 10.6?

Discussion in 'Logic 8' started by wilmot, Jun 22, 2010.

  1. wilmot

    wilmot Member

    I've been having a lot of problems with system overloads running Logic Pro 8.0.2 on a MacBook Pro 2.26 GHz Intel Core 2 Duo, 4 GB 1067 MHz DDR3, OS X 10.6.4 - even on presumably "system-friendly" songs.

    One problem is reoccurring: After a system overload on on a cycled part, I always get an overload on the second pass.

    On my local forum (Sweden), I got the recommendation to either switch to an earlier OS or upgrade Logic - Since Logic 8, being pre Snow Leopard, isn't really compatible with 10.6.

    Is this the general view?

    It's a bit of a bummer cashing out for an upgrade when I don't really feel that need the new functions in it - I'd much rather spend that money on plugins...

    /Niclas
     
  2.  
  3. zerobeat

    zerobeat Senior member

    Logic 8 won't work as well as Logic 9 in Snow Leopard.

    Regress back to Leopard or buy the upgrade to Logic 9.

    Even if you don't care about the new features, Logic 9 is just plain smoother.
     
  4. wilmot

    wilmot Member

    Upgraded to 9. Still having problems though, but they seem more random now.
    When I've found a pattern, I'll probably try a new post in the Logic 9 forum.
     

Share This Page