1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Logic 9 and Ozone 4

Discussion in 'Logic 9' started by fuzz.royale, Jun 15, 2011.

  1. fuzz.royale

    fuzz.royale New Member

    I downloaded the trial version of Ozone 4 and found some great presets to use as a start for Mastering a project I'm working on. The odd thing that happens is that when I perform the bounce (in realtime), once the track ends, the counter keeps running, seemingly indefinitely. I have to force quit Logic to be able to continue. I end up with a final bounced WAV file, but it's considerably larger than it should be (90+MB rather than 60+MB). I have Ozone 4 as the only item in my insert chain on the stereo track for my final mix. It's on the Mastering track, rather than the output track, but I don't think this makes a difference, does it? Also, I bring Ozone into the track as an Audio Unit. When I remove Ozone from the insert chain and perform a bounce, it's fine. Any ideas?
     
  2.  
  3. Eli

    Eli Senior member

    I'm not familiar with bouncing with Ozone specifically; but do the start and end points show up as expected in the bounce dialog box? Are they being respected?
     
  4. Multispace

    Multispace Member

    It's probably the 'Add audio tail' checkbox in the bounce window that needs to be turned off.
     
  5. fuzz.royale

    fuzz.royale New Member

    Yes, they show up as expected, but no, they are not being respected. The bounce is done in Logic. Ozone is simply an insert on the track.
     
  6. fuzz.royale

    fuzz.royale New Member

    True, that is selected. I'll try turning it off and see what happens. But I would point out that it's also selected when I do the bounce without Ozone as an insert, and it all works properly. But I'll definitely try your suggestion when I get home tonight, thanks.
     
  7. Multispace

    Multispace Member

    Normally this should work with the 'add audio tail' checkbox checked. What that option does is bounce for as long as there's signal, so that for example reverb tails are not cut off. For some reason (I had that too), Ozone 4 seems to produce some noise causing the bounce to last forever as it is waiting for the signal (noise) to stop.

    So when working with Ozone, uncheck the 'Add audio tail' checkbox and it will stop at the end point (which you might need to extend a bit if there's reverb involved).
     
  8. fuzz.royale

    fuzz.royale New Member

    Makes perfect sense, I'll try it tonight, thanks for the explanation. Does it matter whether I bring Ozone in as an insert directly on the track I'm mastering, or on the Output 1-2?
     
  9. Multispace

    Multispace Member

    No, that doesn't matter if the project contains just 1 track to be mastered. If you want to automate some parameters in Ozone, then it's easier to put it as an insert on the track itself as you can then draw in automation straight away if track automation view-mode is active.
     
  10. JGlover

    JGlover New Member

    If that doesn’t work..

    I have actually run in to that.. not with ozone. I have seen it happen with bounce in place and offline bounce as well.. One work around if no parameters are being respected is to hit (command-period), after enough bars have passed for you to be sure that your song is finished bouncing. I have had good luck with it keeping the file, don’t know why. you will have to go in and clean the end of your 2mix by hand afterward. Too, you might want to select the “Add to Audio Bin” in your bounce window.

    Logic 9.1.4
     
  11. fuzz.royale

    fuzz.royale New Member

    I did as you suggested, and it works just fine, thanks! Problem solved!
     
  12. Multispace

    Multispace Member

    You're welcome! I'm glad it's working now :)
     

Share This Page