Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Logic 9 and Yosemite

Discussion in 'Logic 9' started by BuddyGuit, Dec 18, 2014.

  1. BuddyGuit

    BuddyGuit Member

    I'm going to buy a refurbished 2012 iMac 27in 3.2 GHz iMac quad-core Intel Core i5. The one I use i from 2007 and doesn't have the horsepower or memory to keep working. I would like to know if Logic 9 will run on Yosemite or do I have to move up to Logic 10. I'm trying to keep expenditures within a budget.

    Thanks,

    Buddy
     
  2.  
  3. willnubu

    willnubu Senior member

  4. BuddyGuit

    BuddyGuit Member

    Thanks for the response
     
  5. michaelo

    michaelo LUG Emeritus

    Maybe get yourself an old 8 core from 2008. i still find mine is kicking ass....
     

Share This Page