1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Logic 9 pan knob problems??

Discussion in 'Logic 9' started by uncle808us, Dec 2, 2012.

  1. uncle808us

    uncle808us Member

    Logic 9 problem: I have this project I'm working on and the pan knobs in the mixer are acting funny. If I put the bass track in the center of the pan I lose the volume. If I put it left or right I get the volume back this is the same in other tracks as well. What have I done wrong and how can I fix this? The pan knob is not panning anything just messing with the volumes. I have searched google all day and could not find an answer. ( I work a lot in the score editor.) but sometimes use the piano roll editor.
    This project used both. Mac book pro 10.8.2 .
  3. Markdvc

    Markdvc Administrator Staff Member

    Is a stereo signal running through that channel strip? If so, does it have a phase problem? If this is happening with all your tracks, perhaps the problem is somewhere else in your signal chain

    kind regards

  4. Eli

    Eli Senior member

    I doubt it's this, but could it be your Pan Law settings?

    Attached Files:

  5. uncle808us

    uncle808us Member

    I'm an embarrassed.

    Well :ddhorse: All day I spent looking for the answer to this about 11pm I pulled out the Y-connecter (headphone jack) and yep now everything is working correctly. Oh brother is all I can say. Thanks.
    Thanks Mark and Eli

Share This Page