Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Logic 9 with Firewire Solo no monitoring sound

Discussion in 'Logic 9' started by thinkinglogically, Apr 20, 2010.

  1. thinkinglogically

    thinkinglogically New Member

    Hi there

    I hope i'm not being silly but for some reason I can't hear what I am recording when using the firewire solo. It happily records what I'm playing though. I have checked the audio preferences in Logic and made sure that I have selected internal speakers for output (because I am using headphones plugged into the laptop at the mo) I have also selected input as firewire solo analog 1/2. I have also made sure i have selected the correct input for the channel (in this case input 2 as i am using the line input) plus I also have sound output coming from everything else like itunes and internet and also playback in logic. It is just when monitoring and recording the analog inputs that i have no sound, but as I said there is a signal so i don't know what the problem is. Please can someone help before I go mental. :brkwl:

    any help is much appreciated


  3. coh998

    coh998 New Member

    I'd use the headphone output of the Solo rather than the laptop. And in the recording track, is the "I" button selected? Near the Mute and Solo buttons...? That's "Input Monitoring". Make sure that's on for the track you're recording in. (When you create analog audio tracks, there are check box options for "Input Monitoring" and Record Enable" in the New Tracks window. Select 'em both and you should have no problem monitoring your recording.
  4. thinkinglogically

    thinkinglogically New Member

    Thanks Coh

    I've actually got things working now, it seems it was a simple case of having MIXER selected in the MAudio Firewire Solo interface. Everything seems to be working ok now. Incidentally I tried using the Solo Headphone socket previously and I only got a very basic tinny noise coming out of it, I had selected the right set up in Logic audio preferences etc. Anyway I think it is all good now. thanks for your response



Share This Page