1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Logic chaos... helllp!

Discussion in 'Logic 9' started by fredoviola, Sep 20, 2012.

  1. fredoviola

    fredoviola New Member

    Hi there folks,

    I just bought a brand new computer. I went from using Logic Pro on a 2009 MacBook Pro with 8 gb of memory to a 2.44 ghz 12-core Mac Pro with 24 gb of memory. I just started working on a song that was stalling quite often with Logic on the old computer and 1) find it still stalls! and 2) often during playback it suddenly becomes unresponsive to the stop button (either moused on the screen or hit with the space bar) and just keeps playing. What should I do? Is this a known problem?

    At first I thought it might be the Abbey Road plugins, which do not work well in 10.7 or 10.8 (I'm running 10.8.1 btw). But after removing all instances from this song and deleting the files from the computer Logic is still misbehaving badly.

    The only other plugins I have loaded up on this computer are Valhalla room, Valhalla Shimmer (which I'm not using in this song), Kontakt (which I'm not using with this song) and Waves CLA-2a/3a/76.

    If anyone can help I'd be eternally grateful. This is so frustrating!
     
  2.  
  3. fredoviola

    fredoviola New Member

    edit: I am using one Kontakt instrument.
     
  4. daveyboy

    daveyboy Senior member

    My only guess is that it's mtn Lion. How are other songs? Can you import these tracks into a new template? Have you deleted prefs? Are you running logic in 64 bit mode?


    Sent from my iPad using Tapatalk
     
  5. Atlas

    Atlas Senior member

    Did you check your audio preferences and settings?
     
  6. georgelegeriii

    georgelegeriii Senior member

    Logic lesson #1: CPU speed matters more than the available cores... a 4 core 3.4 GHz i7 cpu will blow the doors off a dual quad core 2.5 GHZ machine. Because Logic relies on one core for ALL live data: reverbs, busses, virtual instruments that are selected (if you select a track while playing in Logic, make it a track with no data and a midi track, won't use any cpu).

    So... your system isn't broken, that's just the reality of the current Logic... well that and Apples crappy video drivers that make logic feel like a walk through a 6 ft snowbank.


    the only quick solution: freeze tracks, or focus on the couple of tracks that use allot of CPU and freeze them.

    EDIT: and don't forget a couple of issues: dust and crap in your mouse can make it work very poorly... solution": try another mouse.

    Also, are you sure your computer has completed it's indexing routine?

    And one last thing: if you open you"activity monitor" utility, what is using the most CPU power: Logic, or ?????


    Good luck....
     
  7. DSco

    DSco New Member

    As well as Freezing Tracks, turn off all your other programs, Safari, Firefox, any email programs iCal, MobilMe ect.
     

Share This Page