Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Logic - More adventures in 64 bit

Discussion in 'Logic 9' started by Rosamund, Feb 17, 2010.

  1. Rosamund

    Rosamund New Member

    Just started my adventures in 64-bit land and thought I'd post some experiences.

    we do a lot of Film and TV work and some of it the dreaded all-consuming memory gobbling orchestral simulation. As many I was shocked at LP9's memory issues and so I was very excited at the prospect of 64-bit - and despite issues I remain so. We are running LP91 on several macpros although my experiences here is on a dual 3 xeon with 16 gig ram. I'm not the most tech-savy guy so some of the things I have done might just be bone-headed but here they is.

    With a little extra time on a TV opening cue I loaded...

    3 multi 16 instances of Kontakt 4 (a full LASS bank)(a tonehammer heavy bank) and a mixed bank including Symphobia/Heavyocity (bridged)
    3 multi 16 instances of Omnisphere - loaded (64bit native beta)
    10 instances of play with various platinum orch inst. (bridged)

    I guess all the picture guys already know that there is no "export audio to movie" in 64 bit... yet. and my mp3 bounce is unavailable. And I seems their are QT sync issues (stutter, minor freezes etc) but this only seemed to occur when the CPU is stressed.

    Omnisphere beta 64 worked great. Other than a few graphical issues when switching between views. I was able to load three full banks of sounds. that was impossible 32. Of course I didn't use all the sounds but having them there to easily audition parts was a great.

    Play seemed a little unstable. A few sounds loaded but would not play from recorded midi until I restarted. Also there was lots of graphic problems.

    Kontakt - here's where it seemed to get a little dodgy. Thanks to the great sounds from audiobro and TH I have come to rely on this. I was never a big fan of NI stuff but realled loved the KS feature in Kontakt 4. Bridged there is no ability for me to save banks. And if you have KS activated deactivating inside logic will cause the bridge to crash and then you are unble to load the sequence again as K4 crahses it on startup. A workaround is to load K4 standalone then reactivate and you're OK. K4 bridged really sucks the CPU too.
    And NI has taken a wait and se approach to a 64 bit native version so I really wonder what LASS people and TH are thinking. I would really re-consider any heavy K4 library right now.

    Jim

    Always looking for talented composers/songwriters to team with. Check my profile and drop me a line...

    www.jamesguttridge.com
    jamesguttridge@gmail.com

    IMDB profile here:
    http://www.imdb.com/name/nm0349763/
     
  2.  
  3. lesterbeat

    lesterbeat New Member

    Hi Jim,

    It sounds like you're doing alright with 64-bit. My experience has been not as fortunate.

    I finally updated to L9 when there was a break in the action of my work. One of the things I was hoping for was some new exs instruments but I may have been mislead into thinking they were in included in L9. I also, perhaps, screwed up the install and now have thousands of doubles in my loops library. Not sure how to fix that.

    When I updated to 9.1 things got flakey and I was told by Apple that 9.1 is really for Snow Leopard and I should go back to 9.0. I ended up buying Snow Leopard with 64-bit performance in mind.

    After all was set up, I was very disappointed to see "Export sound to movie" and mp3 bouncing omitted. For potential upgraders: these features are available but not in 64-bit mode. Also, like yourself, found no real improvement in 64-bit mode. The problem is that when I opened the project in 32-bit mode, the graphics were going crazy and made using 9.1 unusable.

    I finished my project in L8 which is very solid but I went through a lot of upgrading and troubleshooting to end up back where I was.

    I did realize a few things, however, about 64-bit and third-party plug-ins:

    EW plugs worked great in 64-bit mode as did NI plugs. But when both were used in one session neither worked great. I read on EW's website that NI tends to steal all available RAM leaving nothing for EW. I don't know if it's true but my results do confirm it to some extent.

    I think we're almost there but not yet.

    Lesterbeat
     
  4. Rosamund

    Rosamund New Member

    64 bit

    Word is there will be mix to picture on the next snow leopard/L9 update... Terrible about all your dup loops. I had a EXS sample nightmare with about 300 gig of samples strewn all over. Logic was taking 10 mins to scan EXS on startup. I solved this with Redmatica's EXS librarian manager. Now it's only a few secs to scan.
    J
     
  5. Lincoln M

    Lincoln M Member

    Anyone have any info as to when MC Transport will be supported in 64bit?
     
  6. wonshu

    wonshu New Member

    This was screwed up when moving to Intel too. It eludes me how this slips through time and time again. But I gave up trying to understand the thought process that goes on in Cupertino/Hamburg.
     

Share This Page