Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic Studio apps Logic Node 9 not processing with mini (enough)

Discussion in 'MainStage' started by Dr Gruv, Aug 11, 2009.

  1. Dr Gruv

    Dr Gruv New Member

    MBP late 2008 4gb ram 500gb hd + New Mac Mini 2009 Base with 1gb ram

    Logic Node installed - settings under audio checked... etc

    Node working (slightly) see picture

    I had to unplug the edirol keyboard, brother laser printer, fw800 drives, 3 usb hard drives, external alu keyboard griffin powermate and turn off airport to get working.

    then after it was working I would still get overload messages (see below)
    barely sending anything to the node...

    [​IMG]

    any ideas?

    thanx
    michael
     
  2.  
  3. Dr Gruv

    Dr Gruv New Member

    1.) when node not working it appears to be the fw800 drives

    2) when it does work - no major node processing

    [​IMG]

    Using a lot of high end waves plugs

    mercury v6r7 - perhaps Maserati - API - SSL not going into the node? Why?
     
  4. Markdvc

    Markdvc Administrator Staff Member

    AFAIK any 3rd party plugins have to be installed and authorised on both computers. I wonder if, in order to use waves plugins using Logic's node function, you would have to have two iloks with corresponding waves licences - one on each computer?

    just a thought

    kind regards

    Mark
     
  5. Dr Gruv

    Dr Gruv New Member

    waves is giving me a hard time - spent all last night authorizing and installing all plugs on the mini - i thought that when the node was checked in the au manager it would just go over and use the mini's processors

    trying lots of scenarios...


    i'm finding that it is not seeing the mini - i have to go into the finder on each machine and connect as a shared user

    the logic node has hung and refused to close - had to force quit - sent error report to apple then on the other machine logic just disappears!!!
    no - try to save your song - it was just gone

    moved over a fresh copy of node from the laptop and it is not crashing or happened yet

    when trying to load a song with waves on piece on the laptop - and the waves dongle on the mini - won't load - not authorized

    in contact with waves support...

    "Logic Node is not a supported DAW, only Logic Studio/Pro is.
    Please note: we do not support Logic 9 yet, but we will soon.
    At the moment, I cannot troubleshoot the issue that you are having, since we never tested Waves with Logic Node.
    What I can recommend, is making sure that you have the right Maserati Waveshell. Please go to: System Hard-Drive>Library>Audio>Plug-Ins>Components, and make sure that you have Waveshell AU 6.1.2 there.
    I would also recommend increasing the buffer size.
    Launch Logic, go to: Preferences>Global, and increase the buffer size.
    Please let me know how it went.
    Have a good day."

    so i'm on the cutting edge here ;)

    -michael (still playing around with lots of options)
     
  6. Orren Merton

    Orren Merton Logic Samurai / Administrator Staff Member

    I don't have any Waves plug-ins, so I'm afraid I can't be much help. But one thing I wonder is that Waves attempts to sell you their own hardware in order to use distributed processing. So I wonder if Waves somehow cripples their plug-ins so that they can't be distributed to anything but their own boxes?

    I'm in no position to "accuse" Waves of anything, so please take my musings as just speculation. But considering that AU effects have been running on nodes now for nearly two years, the phrase "Logic Node is not a supported DAW" leads me to wonder if this issue is known on their end, and perhaps by choice...

    Orren
     
  7. Dr Gruv

    Dr Gruv New Member

    nope - not just waves - all of my plugs with iloks licenses are useless

    antares
    abbey road
    dsp
    waves
    rnd
    audio ease
    etc...
     
  8. Markdvc

    Markdvc Administrator Staff Member

    As I mentioned, I suspect that you need two iloks authorized with the AUs, one on each computer, in order to have the plugins run on a node.

    This incidentally makes a lot of sense from the point of view of protecting the developer - if Apple, or for that matter, anyone else, found a way to circumvent the ilok protection on one of the two computers, they would essentially stand accused of having circumvented the copy protection, a.k.a cracking it.

    kind regards

    Mark
     
  9. Orren Merton

    Orren Merton Logic Samurai / Administrator Staff Member

    That is a fact. You'll need two licenses and two iLoks to run iLok plug-ins over nodes.

    Orren
     
  10. Dr Gruv

    Dr Gruv New Member

    one developer let me try two ilok licenses on each computer - 1 ilok dongle on each computer

    the plug would not launch

    once the second dongle was returned to the first computer the plug would launch - no problem

    so it is a conflict with iloks and pace software across multiple computers
     
  11. Dr Gruv

    Dr Gruv New Member

    ilok suggested the same client and extensions software in each computer...

    has anyone had success with ilok / nodes / logic 9?

    anyone?
     

Share This Page