Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic X Logic normalize file while importing from a different project

Discussion in 'Logic Pro X' started by enrico liverani, Oct 20, 2015.

  1. enrico liverani

    enrico liverani New Member

    I've just imported few audio tracks from a cubase project and from Ableton
    the weird thing is that the volume imported file is louder than the original
    looks like a normalization
    I've also tried to import the track without copying the file into the audio bin
    same issue
    Do you have an answer?


  3. CSeye

    CSeye Senior member


    Playback in Cubase:
    Faders at unity gain? Pan controls centered? No plug-ins on the tracks or main output?
    Same in Logic?

    Meter level in Cubase vs Logic?
  4. enrico liverani

    enrico liverani New Member

    thanks for getting back
    none of them
    Maybe Logic normalize while importing?
  5. volovicg

    volovicg Senior member

    When you say "looks" like it is louder.... How do you know?
  6. enrico liverani

    enrico liverani New Member

    Just looking the VU meters
    I've recorded those tracks on cubase with a certain gain level, (I've already double check if it was a cubase exportation problem)
    but on Logic they look and sound louder.
    I know it's weird, but it just happens when I import tracks from Logic and Ableton

    Thanks everyone

  7. EdgarRothermich

    EdgarRothermich Senior member

    First of all, there is no "Normalize on Import" feature in Logic (that know of)

    I could have something to do with the Pan Law settings in the Project Settings ➤ Audio. That element in Logic can effect the playback level. Is is it set to "-3dB apply to Stereo Balancer"? This would lower the stereo signal by -3dB on both channels when passing through the Pan Control.
  8. CSeye

    CSeye Senior member

    As you already know, the Cubase Project menu has a Project Setup section where the Pan Law settings are located.
    It's worth comparing the Pan Law settings in Cubase and Logic to see if changeing the setting impacts the sound level.

    If the tracks aren't clipping, then there's nothing to worry about. Just adjust your channel strip faders in Logic as needed.
  9. enrico liverani

    enrico liverani New Member

    Hi Edgar
    thanks a lot
    Yes I'd already checked that ''Project Settings ➤ Audio'' area
    but that is about the te playback level
    my issue is about the track itself, which is clipping rather than cubase project, which is not
    (of course I use to work with ''Prefader metering'' mode)

    I want to take a couple of pictures from cubase project and logic project,
    in order for you to understand what I'm talking about
    Anyway, thanks a lot guys

  10. enrico liverani

    enrico liverani New Member

    Hi guys
    I've just uploaded a pic from the current Logic x session
    as you can see on the level metering (left arrow) the level is very high
    and also the track view is pretty thick
    unfortunately I cannot take a picture from the previous cubase project
    but I can assure you that the level was way low and also the track was thinner
    of course I always work in ''pre-fader metering'' mode
    and track view is always unaltered


    Attached Files:

  11. CSeye

    CSeye Senior member

    Click on the Waveform Zoom button. A Cubase-like vertical slider will appear. Drag it down to reduce the display size of the wave form.

    If you have the Prefader Metering button on the Control Bar, turn it off so that moving the channel strip fader down will actually reduce the volume.

    Does the audio sound ok? Or does it sound distorted?
  12. enrico liverani

    enrico liverani New Member

    thanks for reply
    I already knew about the waveform zoom button,
    that's not the problem
    the problem is, why did the the volume of the track changed from cubase to logic?
    I'm not talking about the fader, I'm talking about the audio file volume
    Yes, sometimes is distorted

    Thanks anyway
  13. Peter Ostry

    Peter Ostry Administrator Staff Member

    Take another music program like Audacity or similar, import there and check the level.
  14. Billious

    Billious Member

    Enrico, maybe in Logic's audio file editor you could go to "Change Gain…" and "Search Maximum". AFAIK this'd tell you exactly what the loudest point of the audio file is, regardless of fader level, plug-ins, etc. And Cubase would have the same thing somewhere, perhaps under different names. I think this would be a good way to compare the same file in the 2 apps.
  15. paulnajar

    paulnajar Senior member

    Ha! I bet this is because in cubase you have post fader metering set and in logic I can see from your screenshot you have prefader metering on? It looks like a combination of waveform zoom and pf metering.

Share This Page