1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Logic Oddity

Discussion in 'Logic 9' started by Eli, Apr 13, 2011.

  1. Eli

    Eli Senior member

    Hi All,

    I'm trouble shooting a problem for Judith Gruber Stitzer and have come up against a brick wall. Something I have never seen or heard about before. Here's the situation:

    * A session is playing and at a specific bar number (99) the EXS preferences window pops up automatically. A few bars later it is followed by another EXS related message for converting sound fonts.

    A bit of background:

    * To the best of my sleuthing ability I have found no traces of any sound fonts in this project.

    * This happens when running Logic in 64 bit mode.

    * When launched in 32 bit mode, the behavior is slightly different. First the EXS 24 virtual memory window comes up instead of the prefs, and it is followed by the Akai CD convert window instead of the soundfont convert window.

    This leads me to believe the problem may have nothing specifically to do with soundfonts or AKAI imports

    I tired muting and removing various EXS 24 instances that begin at this bar - no difference.

    I am including a short lo res video to show the behavior. Any input would be greatly appreciated.
     

    Attached Files:

  2.  
  3. sonnykeyes

    sonnykeyes Senior member

    I would be looking for a stray SysEx command (or two) somewhere in one of those MIDI regions.
     
  4. Eli

    Eli Senior member

    I got to the source of the problem finally. This was absolutely the strangest oddest piece of Logic voodoo I have ever seen in my life!

    There was a kik drum part that was doubled on an empty EXS 24 track - so as to trigger the sine wave for fattening purposes. For some reason, this one region at this specific bar caused these messages to pop up. I deleted the region (it was only a bar long) and copied another instance of it over to replace it; and the problem was gone.

    I've never come across anything like this. I feel like Dr. House. Treating the problem was a snap. It was the diagnosis that took forever! :D:
     
  5. sonnykeyes

    sonnykeyes Senior member

    Aha! I'll bet there was a stray SysEx message in that region! (I guess we'll never know for sure!)
     
  6. georgelegeriii

    georgelegeriii Senior member

    Or a bit of meta data
     
  7. Eli

    Eli Senior member

    It could have been some sort of errant data. The region was imported (via track import) from a project that originated in another studio. Maybe the other guy was using outboard gear that sent some rogue sys ex? But I didn't know that either meta data or sys ex data could call up the opening of a prefs window and file import box! At least it was easily worked around......
     

Share This Page