Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic TDM Logic Pro 7 sees double sample rate

Discussion in 'Logic TDM' started by newsoundprod, Jul 26, 2011.

  1. newsoundprod

    newsoundprod New Member

    I just upgraded my hardware to a Digi 003 Rack+ on a MAC Pro Intel Xeon. The included ProTools 8 works fine.

    But, I'm still running Logic Pro 7 (That'll be the next upgrade) and still have projects to finish.

    Logic opens and loads projects OK, but when I start (play) Logic, it sees double of whatever the sample rate is. If I'm running 44.1, it sees 88.2xx and I constantly get the "Can't sync Audio with MIDI" error message.

    Sample rates and word clocks are all set correctly all around. It's as if Logic is getting two clocks . . . is that possible?

    Any help greatly appreciated.
  3. georgelegeriii

    georgelegeriii Senior member


    Logic might be getting another clock, but I doubt it. Have you checked to make sure your protools interface doesn't have anything plugged into it clock wise?

    How about opened audio midi setup and verified that the correct sample rate is there.

    You are only running one audio app correct? I know the Digi drivers are among the worst in the world, and I think the older ones that you should be using for Logic Pro 7 (you are running the last version correct of Logic as well, 7.2.3 I think)

    there are a few places to look.

    Also, make sure your I/O buffer is 128 or 256.. I have no idea when people think that just because they have a new mac that it will run so much better with a I/O buffer of 32 and wonder why their system won't work ;-))
  4. newsoundprod

    newsoundprod New Member

    Thanks George-

    Thanks George-

    The only clock connection on the 003 is WC out to my 02R WC in.

    The audio/MIDI setup WC matches the Logic WC setting, but as I said, Logic is seeing exactly double of whatever that setting is.

    As for Digi driver, maybe it's a mismatch for my older version of Logic? . . . thanks for that, I'll research it.

    And I did not check my I/O buffer, but I didn't change it from it's default. I'll check that too.

    There are other things running, namely plugins . . . Waves Gold Native, Celemony Editor, and NI Kontakt player running Garriton Orchestra. That last one is probably a good suspect too.

    Thanks so much for the input. I'll follow up here in hopes to help others with a similar problem.
  5. tigerman

    tigerman Senior member

    are you not able to switch back to your desired sample rate in logic song settings preference panel ?
  6. newsoundprod

    newsoundprod New Member

    Your solution worked George . . .

    Thanks George-
    The buffer was (for some reason) set to 1024 . . . I changed it to 256 and everything works OK now.
    Not sure why the buffer setting (in the Digi Core Audio control panel) would cause Logic to double the sample rate . . . but I'm sure someone can make the connection.

    To tigerman=
    The logic sample rate pull-down would not have an effect as I was clocking the Digi 003 rate . . . whatever THAT was set to, Logic doubled. Strange.

    Thanks all for the input.

Share This Page