1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Logic Pro 9 midi-crash!

Discussion in 'Logic 9' started by slv_di, Dec 2, 2009.

  1. slv_di

    slv_di New Member

    Hello everybody!
    I have just bought one of the new iMacs (21,5", with 3,33Ghz and 8Gb Ram).
    Installed Logic Pro 9 (3hours) and everything seemed to be OK.
    But now: I still don't have the audio interface (my old Mbox isn't compatible with Snow Leopard), so i opened Logic using my usb keyboard (M-Audio 49 Oxygen).
    The PROBLEM: After playing during 5 minutes with the virtual instruments and checking different instrument galleries, the complete OS crashes suddenly!
    The screen remains black with a distortion image of the program in the center of the screen, and the computer starts to emit beeps. (And I have to force the shut down.)
    I did also reinstall the whole OS and Logic software, but it didn't fix nothing.
    Right now, I opened 3 times Logic using the keyboard and it crashed all 3 times after those 4-5 minutes playing! :confused: !!
    Does somebody know what is happening wrong? Any suggestions??
    Thanks in advance!
     
  2.  
  3. Eli

    Eli Senior member

    If it's a brand new mac and a brand new OS and software install; evidence points to probable hardware or ram problems.

    You could try zapping the P-Ram; but your best bet at this point is probably to just bring it back to where you bought it and exchange it for another one. It's a blessing that this is happening now - when it is brand new, before you have too much invested in terms of time and installing software, and Logic songs in progress etc.
     
  4. slv_di

    slv_di New Member

    Thank you for the reply!
    Finally the main problem was with the USB ports.
    I made also some system checkings and then it always crashed.
    So the problem was with the hardware. And finally I'm going to replace this machine for a new one.., let's hope this next will be OK! ;)
     
  5. Dimebag71

    Dimebag71 New Member

    Very lucky to happen while still under warranty.
     

Share This Page