Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic Pro x Arrange window is shifting back

Discussion in 'Logic Pro X' started by Saroj, Apr 22, 2016.

  1. Saroj

    Saroj New Member

    Hi, I am Saroj, new to this forum. I am stuck with a problem in logic pro x.
    When I am working on a session my play head is placed at some bar.
    suppose my play head is at on 10min. while working on a video BGM , but at the same point on stop position when I am selecting a different instrument track the arrange window is shifting back to some place. So again I have to scroll to locate my play head. I am tired with this problem. Please, if any one has any solution kindly suggest.
     
  2.  
  3. Pete Thomas

    Pete Thomas Administrator Staff Member

    I don't know what's causing that, but a workaround that is slightly less annoying than scrolling back would be to use a key command to go to bar position# or marker# or last locator or whatever

    To see the options type "go to" into the search filed of the key command box.
     
  4. Saroj

    Saroj New Member

    Hi Pete, Nice to meet you. First of all thanks a lot for replying. So the problem is why the window is shifting backward after selecting a different instrument ? Yesterday it was not happening, but again it has started. I do not know how to stop it. It will be better if I record and send you my screen video. Can you please give your mail ID. Screen Shot 2016-04-27 at 9.24.14 am.png Screen Shot 2016-04-27 at 9.25.54 am.png
    I have attached two screen shots. In the first one you can see my play head is at 24.33 position. at this time the track no 18. Arp 1 is active. When I selected track no. 20, Piano 2 chord, look the whole arrange window shifted back to the start. You can compare by seeing both - in the first one you can see the playhead but not in the second one. This is happening when the play head is on stop. Waiting for your reply
     
  5. Pete Thomas

    Pete Thomas Administrator Staff Member

    No need to send the video, I can see the problem, but sadly I have no idea what could be causing it, so can only help mentioning the workflow (above) to make it easier to get back.
     
  6. Saroj

    Saroj New Member

    Thnx pete. Anyway I have to solve this. If you are getting any solutions then please let me know. Or Ask any of your friends who can help.
    Thnx again.
     
  7. Saroj

    Saroj New Member

    Hi Pete, now I noticed that whenever I am selecting the tracks actually the arrange window is moving to the nearest region the selected track has. Yes, now I was some around at the middle of the session for mixing then I clicked a track, the session moved to the last part, because that particular track has only one region at the end, not any where else. can you guess the problem.
     
    Last edited: Apr 27, 2016
  8. sonnykeyes

    sonnykeyes Senior member

    I see someone has written a script that makes Logic do this, but unless you've activated it on your computer somehow that doesn't seem likely to be your problem!



    There is a key command for "Go To Selection Start" - is it possible that you've accidentally assigned something very common to it, like the spacebar or Enter key or something? I know I'm grasping at straws here...
     
  9. Saroj

    Saroj New Member

    HI Sonny, You were right. After seeing your suggestion I thought it could be a mistake. Then I reset all preferences in Logic pro x now its not happening. Tons of Thanks.
    Can you tell why my logic pro x is not responding to my custom key commands sometime. As I am a protools User also, I have kept some mixed commands . sometimes as i type R, T for zoom out and zoom in the 'T' shows me the tool option as in logic default. Again I go to edit the key command and set it ti zoom in.
     
  10. Saroj

    Saroj New Member

    Hi Pete My problem is solved by reset all preferences in logic pro x. Thanks A lot.
     
  11. sonnykeyes

    sonnykeyes Senior member

    I think you answered your own question here. After you reset all the preferences, your custom key commands reverted to the Logic defaults, so you'll have to reset them. BTW I'm also a Pro Tools user, so I set the key commands in Logic to 'Pro Tools' (Logic Pro X>Key Commands>Presets) and now most of Logic behaves as my fingers expect it to!
     

Share This Page