1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 Logic suddenly running extremely slow, huge lag

Discussion in 'Logic 8' started by nieboer93, Aug 4, 2011.

  1. nieboer93

    nieboer93 New Member

    Hey, I got a serious problem over here. I'm quite new on using Logic so I'd really appreciate any help.

    I'm in the middle of recording an EP for a band. Last days everything went smooth and I didn't face any problems. Suddenly when recording guitars the whole thing got jammed and since then crashed over and over again. I tried re-installing Logic about 7 times after I uninstalled every single file of it.

    I some sort of fixed that because Logic starts up again and I can play what I recorded earlier. The problem is I can't record anything because of a huge lag :( about 2 minutes before it kicks in.
    I got the same problem with starting Logic, loading presets or files, although I don't run anything else or anything external plug-ins than Logic. My MacBook Pro is only a week old, runs snowleopard with a DualCore i7 processor and my Logic software is legit.

    I don't know how to solve this but it's really important,

    Please help me out guys!
  3. georgelegeriii

    georgelegeriii Senior member

    Are you sure you don't mean Lion (10.7)? Have you checked out your audio drivers, and have to made sure you have enough ram (being one of the most important things... run out of ram and your system slows to a crawl as it used the already slow hard drive as virtual ram).

    Are you recording onto an external drive?

    Big warning: don't record onto your internal drive. I have personally blown up a computer doing this (blowing up as in damaged me main drive directory to the point that the machine had to have an entire disc OS reinstall, losing all my data).

Share This Page