1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Logic won't let me optimize files

Discussion in 'Logic 9' started by doofus, Oct 20, 2012.

  1. doofus

    doofus Member

    I transferred 16 tracks of audio from DA-88 tapes to Logic, over an hour's worth of audio, but the only thing I'm keeping is a song at the end (4 minutes or so). I went into the bin, selected the used files, then "optimize files"' a window came up telling me how many unused samples were going to be removed (a lot) and reminding me that I would not be able to "undo" this operation etc., etc., but the "remove" button is greyed out- only the "cancel " button is usable. Only the stuff I want to keep is in the arrange window, and the"additional preservation" is set to 1045 milliseconds (I've tried longer settings but it didn't help). Anyone have any ideas? I need to send this song to someone and I don't want to send almost 7 extra gigs of useless data that is in the project folder!
     
  2.  
  3. georgelegeriii

    georgelegeriii Senior member

    Off the top of my head work around: in arrange, gut the files at exactly the same place, delete the stuff you don't want, select the ones you do, and in the audio menu, make into new audio files.

    hope that makes sense. No idea why it won't work as expected...
     
  4. doofus

    doofus Member

    that worked perfectly, thanks! After doing that, I went into audio bin and-although I still couldn't get optimize to work-I was able to "select unused files" and delete them. Project went from 7+ gigs to 500 megs...Dropbox here I come!
     

Share This Page