1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic X problems!: Waveform overviews, snap midi, functions disappeared

Discussion in 'Logic Pro X' started by Anders_Cinus, Oct 23, 2013.

  1. Anders_Cinus

    Anders_Cinus New Member

    Hallo Producers out there,

    1.
    Waveform overviews stopped being displayed in the Arrange window so I have to refresh overviews after every recording. As I record all the time this is a bit annoying. Why is it like this? It was working fine until last week.

    :(

    2.
    The "merge" function disappeared from my right click menu. Now I have to use the glue tool. Anybody know why?



    3.
    The split by play head also disappeared from my right click window so know I have to set the loop and use split by locaters instead. Why is this?

    :brkwl:

    4.
    The smart function that should snap midi and audio to the grids is still not working even with the alignments guide turn off. This was a terrible problem in logic 9. Still I have to zoom in on everything and sometimes when i split audio even if zoomed in at maximum it want be on the line when i cut so sometimes I bounce it again to get a loop with proper size before I start to copy it out.


    I try to solve this problems by un installing logic and re installed a updated version. All the problems remained. This is effecting the work flow allot and I hope that there is ways to solve this. Maybe someone else have the same problems?

    Really Thankful for all the answers.
    Good luck out there!
    :thmbup:
     
  2.  

Share This Page