Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Loop box gets checked after I record midi

Discussion in 'Logic 9' started by Multisimo, Nov 26, 2012.

  1. Multisimo

    Multisimo New Member

    Every time I record midi the loop box in the inspector gets checked on. I have to uncheck it with every take and it always turns back on with a new take. Anyone have any insight on how to stop this behavior? I found this thread on the apple site but it I don't understand the answer. Am I missing something?

    https://discussions.apple.com/thread/3116460?start=0&tstart=0
     
  2.  
  3. georgelegeriii

    georgelegeriii Senior member

    As far as I remember, select a midi track, put it in record, then uncheck the loop box.
     
  4. Eli

    Eli Senior member

    The Loop box, along with the other Region Parameter Box values act as default input settings when you alter them with no regions selected. The solution is to make sure no regions are selected, and then uncheck the box. From that point on, all newly recorded regions will take on those parameters in the state you set them at when no regions were selected.

    This is a valuable underused feature of Logic IMHO. You can set any of those values however you want while nothing is selected and they become the new (temporary, if that's what you want, defaults). I often set the quantize value to 1/16th notes in advance so that every newly recorded region will take on that value rather than having to quantize after the fact each time.

    And the beauty is, it's all non-destructive! You can change any of those settings any time. The thing to remember with these thru settings is that they are not track dependent. They act on all tracks until they are changed.
     
  5. Multisimo

    Multisimo New Member

    That did the trick!

    Thanks guys for the info. This is exactly what I needed to do.

    ps Eli, I'm originally from Montreal!

    Peter
     

Share This Page