Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

loud burst of noise on 2882

Discussion in 'Metric Halo' started by turtlejon, Jul 4, 2010.

  1. turtlejon

    turtlejon New Member

    when i switch my monitor setup, say from the master bus to an aux bus, i get a super loud burst of noise.
    i would prefer to use the MH monitor controller than an outboard volume knob, but it seems inconvenient to keep getting the burst.
    i thought i had read someone else getting this problem with no response yet, but now i forgot where that thread was...
    any help would be awesome!
    thanks
     
  2.  
  3. Markdvc

    Markdvc Administrator Staff Member

    Hi there, welcome to the LUG.

    A vital part of getting help is to provide some details of your setup. These should include:

    -Computer Model

    -How much RAM is installed

    -Graphic card

    -Audio Hardware being used - specifically, Audio and Midi interfaces, any other DSP hardware. Please include details of the driver and other utility software being used.

    -The exact OS version you are using

    -The exact Logic Version you are using

    -Other audio software.

    -Make sure that Pro App Support is up to date.

    kind regards

    Mark
     
  4. turtlejon

    turtlejon New Member

    sure, MBP 2.4 gHz, 4Gb ram, GeForce 8600M GT, OSX 10.6.4, Logic 9.1.1, MH2882, MIO 5.3, no other hardware, i update everything every few weeks(i.e. pro app support), so it all should be up to date.
    this has been happening for the entire 6 months i have had the box, on previous os, & on other machine, with MIO 5.2 (before update) and with ardour, so it seems unlikely that it has anything to do with the hard/software...
    thanks for looking, though.
     
  5. Allen Rowand

    Allen Rowand Member

    My system doesn't do this; if you post a copy of your console setup I'll see if I can reproduce the issue.

    Have you contacted support?

    Allen
     
  6. turtlejon

    turtlejon New Member

    would it be easier for you if i do this through MH support?
    i'll find the console details, and post at whichever place is easier for you...
    thanks!
     
  7. Allen Rowand

    Allen Rowand Member

    The best way to go would be to open a support ticket at https://www.mhsecure.com/support/

    I'm not in support, but I'd be happy to look at your console file; save and zip your setup (or whichever one gives you problems) and post it here or email it to me at allen@mhsecure.com.

    Allen
     
  8. Liedschatten

    Liedschatten New Member

    I had a similar problem and Support told me that this failure will be gone with the next software update.
     
  9. turtlejon

    turtlejon New Member

    yes indeed! the v5.4 upgrade fixed this issue completely! thanks again MH!!
     

Share This Page