1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Low latency mode

Discussion in 'Logic Pro X' started by peterlemer, Sep 19, 2014.

  1. peterlemer

    peterlemer Senior member

    Is there any way to have this set to ON automatically whenever I launch Logic?

    pete
     
  2.  
  3. Atlas

    Atlas Senior member

  4. peterlemer

    peterlemer Senior member

    thanks Atlas - the link doesn't suggest how to check this box automatically. I'd like it as a load default, but I have to remember to check this box every time I commence.
     
  5. Atlas

    Atlas Senior member

    Hmmm! That's weird!
    That must be another bug...
    I was in the impression that setting a parameter in the Preferences was permanent (until changed) and applying to all projects to be opened/created thereafter...
     
  6. peterlemer

    peterlemer Senior member

    have you tried it? Has anyone tried it?
     
  7. Atlas

    Atlas Senior member

    I tried it indeed, and it does not stick!
     
  8. threeheavens

    threeheavens New Member

    You could try checking the box then saving as a template.
     
  9. Atlas

    Atlas Senior member

    Great! It works!
    Thanx a million threeheavens!
    I also found out that it also works if you set that parameter before opening/loading a project.
     
  10. peterlemer

    peterlemer Senior member

    threeheavens: thanks, with 12 projects on the workbench how could I incorporate saving as template?

    Atlas: are you saying that launching Logic first, setting the parameter, loading the project, then saving the project, means that the project will recall the parameter next time?

    pete
     
  11. Atlas

    Atlas Senior member

    Indeed, (un)checking the box then saving as a template, or setting that parameter before opening/loading a project (in other words Logic has no project loaded, no windows opened) makes it stick
     
  12. Atlas

    Atlas Senior member

    Hmmm! I got carried away too fast! The LLM pref revert back to unchecked once Logic is rebooted...
    :redface:
     

Share This Page