1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 LP9/LPX Transport Lag Horrors!

Discussion in 'Logic 9' started by lemsp, Nov 10, 2013.

  1. lemsp

    lemsp New Member


    After attempting to use LP9 as a dub platform in 7.1 (which only creates audio mayhem in the side-fills) I upgraded to LPX. Which, although solves the side fill speaker issue (and allows me to dub in atmos and DTS 11.1) is SO laggy and buggy I C:FORMATTED and reinstalled 10.6.8 and 9.1.8 so that I could at least do music again (now dubbing in ProTools 11).

    However, the lagginess remains: I hit stop on the transport and audio plays for roughly 1 second after. I've seen some other posts on this, but it usuallyhas to do with 10.8.x and no one appears to have a solution.

    Does anyone have any experience with this? I'm baffled as to how complete clean installs would generate a massive lag like this even when running NO plugins and strictly audio files.

    Could this be a video card issues/GPU issue?

    Thanks as always for the help.

    10.6.8/ Nehalem 8-core 2.93
    Logic 9.1.8
    NVidia GForce 120
  3. lemsp

    lemsp New Member

    gpu issues

    I've been able to confirm that it can't be GPU issues after swapping out video cards...no change.
  4. lemsp

    lemsp New Member

    buffer ranges and processing threads...

    What I've just discovered is that the more processing threads I have and the larger the buffer range, the longer the "post roll" is. When I set the processing threads to "automatic" it drops to the same level as if I have only 2 processing threads selected....which is very likely that the automatic setting "automatically" selects that with my test session which is only one stereo audio track playing.

    The larger the buffer range, the longer the "post roll." i/o buffer settings affect this slightly. But the big bug-aboo is the processor threads apparently are directly impacting the length of this "postroll." Now, I've got 16 processor threads, and I've had excellent results with having them selected all the time (better than on automatic).

    It never used to do this until I installed x, C:Formatted and reverted back to snow leopard and 9.1.8. Any ideas of any other settings in the system or pro Apps that would cause this??

    Thanks everyone.

Share This Page