1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

LPX crashes at a given position

Discussion in 'Logic Pro X' started by Jay Denson, Jun 3, 2014.

  1. Jay Denson

    Jay Denson Senior member


    I have a project where suddenly LPX crashes at a certain position. There is nothing special happening at that point. But my whole project in progress is ruined. Any ideas?

    TIA Jay
  3. Peter Ostry

    Peter Ostry Administrator Staff Member

    Mmmmh ... if the project file isn't damaged, there should be a reason for the crash.

    Have you tried to mute all tracks? If the project runs fine with everything off, you can unmute track by track until you find the bad one. Could also be a combination of tracks. Or automation. Or a MIDI event.
  4. Markdvc

    Markdvc Administrator Staff Member

    - or does an AU kick in at that point?

    Some more details would be good, you haven't really provided much information to go with. Have you updated to LPX 10.0.7? 10.0.6 is in your sig.


  5. Jay Denson

    Jay Denson Senior member


    Hi Friends

    Sorry for the delay in replying - been on vacation with no email.

    I traced the problem to a region that was an alias. At a given time it had lost some of the MIDI data. That's the point at which it crashed. It has happened more than once. I don't know why the data in the alias was corrupt.

    Also, the problem with reverting to the auto-saved version is that it immediately crashes again - because it is parked at the same place.

    Anyway, I now know where to look next time it happens. I just delete regions (and then Ctrl-Z) until I find the one which causes the crash.

    Thanks again for your help.

    Best wishes, Jay

Share This Page