1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

LPX - Movie Missing Alert

Discussion in 'Logic Pro X' started by sohosteve, Oct 15, 2014.

  1. sohosteve

    sohosteve Member

    Hi there,
    I often compose to picture and then later delete the movie.
    In earlier versions of Logic when opening an old song that had a movie file I'd receive a 'Movie Missing' alert and be able to resolve it once the song was running by going to Movie - Delete Movie.
    This option was still there in earlier versions despite the fact that the movie was already gone.
    Now the Delete Movie option is greyed out (obviously because it can't find the movie, just a reference to it) - so no longer a usable option - meaning that I get the same alert every time I open up the same song.
    How do I resolve this so that Logic will stop alerting me to the fact that the movie is missing every time I wish to work on the song?
    Any suggestions gratefully accepted...
  3. pkm

    pkm Member

    Not sure, but a workaround: Add a new movie and delete that.
  4. sohosteve

    sohosteve Member

    Thanks PKM
    Yep, I thought of that too but wondered if someone had actually already found a way of addressing it without having to search out a movie.
    Turned into a bit of a painstaking workaround actually as it took me time to track down a movie that wasn't an hour and half long and didn't want to wait while Logic loaded up a huge movie just so I could remove it...

    I'm starting to get a bit bored with my transition from Logic 9 to 10 being based on 'workarounds' though...

    Maybe Apple should licence the Beach Boys 'I get around' for a Logic X promo vid 'Workaround, workaround, I workaround....'

Share This Page