Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic Studio apps Mainstage 2/Playback metronome problem

Discussion in 'MainStage' started by Transientjay, Jan 16, 2012.

  1. Transientjay

    Transientjay New Member

    I'm wondering if anyone knows the answer to a problem I'm having...

    I'm having trouble with the metronome in Mainstage 2. I want to be able to press one button to play the Playback file, get a count-in in the drummer's headphones and continue the metronome to the drummer's headphones throughout the song whilst the playback file goes to the PA without the metronome

    I have set it up so that one hardware button on my keyboard triggers play/stop, metronome and count-in on Playback all at the same time. The metronome is going to the headphone output whilst Playback output is separate. However, the number of count-in blips seems to always be random, sometime the song starts on the 5th blip as expected (4/4 timing), sometimes the 6th or 7th. Any ideas how to make sure it's always on the 4th..? Many thanks for any help!
  3. Transientjay

    Transientjay New Member

    I have managed a work around by having 2 playback plugins - one playing with a metronome( sent to drummer) and one without (sent to PA). I then grouped them so they play at the same time. This seems a little cumbersome though and adds more variables into the chain which could mess up so would appreciate a simpler way of doing this...
  4. Doug Zangar

    Doug Zangar Senior member

    Your random metronome doesn't make sense to me. It's odd that creating a separate playback plug-in makes this work. If you grouped them, they're supposed to share the same settings to make sure everything works properly. Is it possible you have a different setting(s) on the new playback plug-in?
  5. Transientjay

    Transientjay New Member

    Hi Doug, thanks for replying. I have actually grouped two instances of Playback together and it works fine but having two separate audio tracks just to provide a metronome is a pain when I think I should just be able to send a correct metronome from one plug-in. It's almost like the project has a continuous metronome ticking and turning on Playback's metronome attaches itself to that, and then waits for the beginning of a bar before the count-in starts. Does that make sense to you...?

Share This Page