Sample Aid
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Media library browses plug-ins not instruments

Discussion in 'Logic 9' started by timtagel, Feb 3, 2010.

  1. timtagel

    timtagel New Member

    I am fairly new to Logic Pro but I cannot find an answer to my problem in the help sections in Logic.

    I wanted to change one of the software instruments I have selected in a previous session in a short film that I am scoring. Normally, I click on the track and select media/library and browse through the instruments. However, for some reason, I can only browse plug-ins for that particular instrument. If I open a new track, as soon as I select an instrument the media list, the choice of instruments is replaced by a range of plug-ins.

    How do I go back to selecting instruments rather than plug-ins?

    I have tried opening a new project, and I don't have any problems browsing through instruments in the library.

    I don't know whether a cause of the problem could be that I just bought a Novation SL Mk II keyboard and have been running it with Automap server. However, I have had no difficulties using this up until now.

    Many thanks in advance.

    Timothy
     
  2.  
  3. ballantine

    ballantine New Member

    You need to open the Inspector and select the Channel Strip (right above the EQ).
     
  4. Eli

    Eli Senior member

    Hi Timothy,

    Basically - you need to make sure the little halo on the Channel Strip is around the field that you want displayed in the Library.

    When the library is open, the halo highlights the area on the Channel Strip that dictates what settings are going to be displayed in the Library. So, just do a short click on the Instrument (Input) filed on the software instrument Channel Strip in the Inspector and the contents of the Library will update.
     
  5. timtagel

    timtagel New Member

    Ballantine and Eli

    Thanks so much -- problem solved immediately.

    Timothy
     

Share This Page