1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 Metronome in Logic Express 8

Discussion in 'Logic 8' started by PasToujours, Jun 4, 2009.

  1. PasToujours

    PasToujours New Member

    Hello everybody,

    I'm having some trouble with my metronome while recording. Mainly, I can't hear it. At all. It's really quite frustrating.

    I have Logic's master volume turned all the way up, as well as the volume bar in the Metronome section of Settings. Still, though, I can't hear it over my instruments. Is there a volume bar I'm missing somewhere? Anybody have any fixes for this? That would be much appreciated.

  3. Eli

    Eli Senior member

    There is an actual Channel Strip that controls the click volume as well.

    Go in to your Mixer Window. Make sure you are in "All" view, not "Arrange" view.

    Scroll to the right, at the end of your audio tracks. You'll find a Channel Strip called "Click". And it will be in solo safe mode by default (a slash through the "S" button. You can further control it's level and sound here.

Share This Page