1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 midi connectivity

Discussion in 'Logic 9' started by codename, Feb 2, 2014.

  1. codename

    codename New Member


    I am using logic pro 9.1.8.

    All of the sudden, my M-Audio Oxygen 49 has stopped working.

    The controller powers on when attached via usb, but no input is registered. "Reset all midi drivers" in the preferences pane has not helped. I have tried deleting the controller from the control surfaces > setup pane, to no effect. Plenty of resets, computer and software.

    I have successfully gotten a different controller working.

    Any help with this is appreciated, not playing is driving me crazy!
  3. Eli

    Eli Senior member

    Is it showing up in the Audio/MIDI Setup utility?

    Eli Krantzberg
    Sent from my iPhone using Tapatalk
  4. codename

    codename New Member

    No, it does not...
  5. Eli

    Eli Senior member

    There's your main clue as to the problem. Make sure you have the proper drivers installed. I'm sure you can download them from their web site.

    Eli Krantzberg
    Sent from my iPhone using Tapatalk
  6. codename

    codename New Member

    Thanks for your responses Eli!

    With the M-audio oxygen 49, the driver is for control mapping only. The keyboard works with Mac and Logic via a plug and play system.
  7. pfloyd714714

    pfloyd714714 Senior member

    I'd still download and install the drivers. After that check AudioMidi Setup again. If it's still not there then the problem is either dead midi cables or a dead unit.


Share This Page