Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Midi interface recommendations: my M-Audio midisport = 2 sec. latency

Discussion in 'Logic 9' started by neve1064, Jun 13, 2010.

  1. neve1064

    neve1064 New Member

    Long time legit Logic user since LAP 4. Just switched to L9. I get a 2 second delay from pushing the key down on my midi keyboard controller to hearing sound from any virtual instrument. Is it due to an incompatibility with M-Audio midisport 2x2 anniversary edition and Logic, all midisports and Logic or something I'm overlooking? Thank you for your time and help.
     
  2.  
  3. bobdemaa

    bobdemaa Senior member

    What is your audio buffer set to in preferences
     
  4. Peter Ostry

    Peter Ostry Administrator Staff Member

    Two seconds is impossible under normal circumstances. There is definitely something wrong. Driver, MIDI loop, Logic, Mac, whatever. Maybe MidiMonitor helps you to find out where the delay occurs.
     
  5. Eli

    Eli Senior member

    Do you have IAC enabled in any way? I've encountered this sort of problem (very long delay) with inadvertent IAC loops.

    First thing - check this all out in a new "empty project". Second, check your physical input object in the environment and see if there are any IAC ports recognized there. Third, check your Audio MIDI setup utility. Disable IAC if unnecessary. Fourth, verify your Midisport settings there.
     

Share This Page