Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 midi issue

Discussion in 'Logic 9' started by hsdrecording, Dec 5, 2009.

  1. hsdrecording

    hsdrecording Member

    I have a mac pro 2.6 quad 3gb with 2 profire 2626 and am running logic 9. I have an Akai xr20 (its like a small cheap mpc) and an mpc. I cannot figure how to get the logic to kick off the akai. ive tried everything, i think, and have read all the manuals. im sure its something easy im looking over. how do i do this? and its not the akai. the logic is just not sending midi.
    also, is there away to rearrange the channel strip order on the mix screen?
    thanks again
  3. bobdemaa

    bobdemaa Senior member

    There's a couple of things to check. I don't have the akai that you do but I've teched a number of systems that use the MPC.

    First, how are you connected to the computer. USB? MIDI? Make sure that in the utility or midi page of the akai that you have the appropriate input selected for Midi Beat Clock.

    Next, in Logic go into the Project Settings : Synchronization : MIDI Tab and be sure that Transmit MIDI Clock is enabled and sending to the appropriate port.

    hope that helps
  4. hsdrecording

    hsdrecording Member

    well, the xr and mp are set up right. i have no problem getting them to kick off with pro tools. and i have the midi on in the project settings. but the logic doesnt seem to be sending midi. or maybe its the profire.
  5. hsdrecording

    hsdrecording Member

    so i still havent got logic to send midi to my external devices. its very frustrating. is there something in the mac that i need to set up? again, im using profire 2626. logic receives midi no problem, just cant get it to send. any ideas? need more info? please help. its driving me mad!!!
  6. JuanTahnahmahrah

    JuanTahnahmahrah Senior member

    Did you define your external MIDI device in the environment? That is, create a new multi-instrument and enable its MIDI channels so Logic knows about it?

    Regarding the channel strip order on the mix screen, the mixer and the arrange window tracks are (by default) linked. It you change the arrange window track order, the mixer will reflect the new order. If you open a separate mixer window (I use dual monitors for this...), you can also have the separate mixer window display a different track order (than what you see in the arrange window). That process requires activating Logic's "H" or "Hide" button. Activating the "H" button (in the local arrange window) adds another button to each track (similar to the "R" "S" "M" buttons). There are two levels to the "H" button, but only one is visible if you are only using the Mixer at the bottom of the screen (integrated below the arrange window). If you have a separate mixer window open, the first time you click the "added" H button it will hide the corresponding track in the "independent" mixer, but leave the tracks in the corresponding arrange and "integrated" mixer windows visible. When you click the "master" H button, the tracks will also be hidden in the arrange and integrated mix window. Useful if you have more tracks than will fit within your screen real estate.

Share This Page