1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 midi not producing correct pitch

Discussion in 'Logic 9' started by Member_musicfan, Oct 10, 2011.

  1. Member_musicfan

    Member_musicfan New Member

    I have a song I started a few months back. It consists of acoustic guitar tuned to A-440, and some apple loops which I may have changed with the pitch on.

    I am now wanting to use a midi keyboard to lay down a virtual instrument. Whenever I add a new software instrument track and play a note it is 3 notes higher than it should be ( C is actually E flat).

    If I start a new song and add a new software instrument track the virtual instrument is sound the correct pitch ( C = C).

    What types of things should I be checking on my project/song where the pitch is incorrect? I can't seem to figure it out. I can use transpose on the track to a correct the pitch problem but that does not seem like the root cause of the problem. :brkwl:
  3. Doug Zangar

    Doug Zangar Senior member

    Go to the inspector and check your MIDI Thru and Region parameters. Make sure transpose isn't selected and showing 3 in the value field.

    If you changed the pitch of your Apple Loops, did you use the global transpose or chord track? This could be the problem as well.
  4. Member_musicfan

    Member_musicfan New Member

    THanks Doug. That was it. The Transpose on the MIDI was set to +15. I will check out some of your training stuff.
  5. Doug Zangar

    Doug Zangar Senior member

    Welcome, glad that was it.

    Please do check out training vids - there are a few free ones to view from each series. if you're at the groove3.com site you'll see Eli has a ton of them on Logic, Scott has a few as well. See what might work for you.

Share This Page