Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Midi note duplication

Discussion in 'Logic 9' started by mitch101, May 16, 2013.

  1. mitch101

    mitch101 New Member

    Hello all,

    sorry if this has been posted before, but I cannot find a solution to this issue.
    I am using logic 9, with a motu micro lite, and I have connected a moog Little phatty Stage II, a prophet 08, and a nord piano 88 via midi din. I also have an M-audio axiom connected via USB. My set-up works fine... except, when i play notes into any of the hardware when logic is open, I get every note I play duplicated, this is not an issue with the moog, as it is monophonic, but with the nord piano, it changes the sound, I would guess thats due to the phasing of two notes being played in such quick succession. It is my prophet which it really bothers me with though, because if effectively only gives me four voices, as once i have played 4 notes, 8 have been activated, so all the envelopes are already open, so I cant have a slow attack on more than 4 notes for example. It would be my guess that this is the axiom sending the midi notes again, because it is connected over USB, and not to the motu. I have all the hardware set to an individual midi channel, and once i have recorded something, and play it back, it plays the correct amount of notes, not double. The strange thing is, in the bar at the bottom of logic, it does not say that it is sending midi notes back out when I play a note into one of my hardware synths, but it must be because it does not happen when logic is not open!

    Please help...
  3. Tangra

    Tangra Senior member

    Does it happen when you play Logic Software Instruments, or when you use your midi devices as sound modules ?
  4. mitch101

    mitch101 New Member

    It doesn't happen when i play software instruments, but then i play them with the axiom usually, as its situated next to my screen. It also doesn't happen when i turn off my axiom, but then I loose my transport controls.
  5. Tangra

    Tangra Senior member

    You have to check your external midi routings, it is obvious that there is a midi path which duplicates some routing (probably Axiom). The problem is not Logic - it just sums the midi paths and may cause the issue you are talking about which is a result of improper external midi setup...

Share This Page