1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 MIDI Notes auto play with start & stop commands

Discussion in 'Logic 8' started by frankjonez, May 13, 2009.

  1. frankjonez

    frankjonez New Member

    Hello all,

    I am having one of my external synths play a note every time I start & stop logic. It's as though logic is sending a note on command when I start or stop. This happens with the computer keyboard as well as with external controller start stop commands.

    I had this issue a number of years ago and can't remember how to get rid of it.

    Appreciate the wisdom of the collective!

    Keep Looking Up!

    Frank D Jonez
    Email: fjonez@mac.com
  3. Eli

    Eli Senior member

    Do you accidentally have caps lock on? This would account for the computer keyboard generating notes. Try using the rebuild defaults preference in the control surfaces section of the preferences. This should clear up the other problem of your keyboard generating note on info.
  4. frankjonez

    frankjonez New Member

    Hi - thanks for responding.

    Caps lock is off. The rebuild defaults preference in the control surfaces didn't make any difference either. I had previously deleted my control surface & re-scanned hoping that would fix it but it did not.

    Any other direction appreciated!


  5. johnpitcairn

    johnpitcairn Member

    Check if there is a control surface outputting to that port in Control Surfaces Setup.
  6. johnpitcairn

    johnpitcairn Member

    Sorry, you've probably already done that I see. But make sure the CS port isn't set to "All".
  7. frankjonez

    frankjonez New Member

    I have the controller on it's own MIDI port (an M-Audio FW-410) with no other MIDI devices connected to it. The synth (a Korg Z-1) that's getting the start/stop notes triggered is own it's own port on a separate USB MIDI interface a MIDISport 4x4.

    I have other synths on the 4X4 that don't get the trigger notes via the start/stop commands. I think I've found a work around. If I take the synth that receives the triggers via the start/stop commands and change it's global MIDI channel to something other than channel 1 it avoids the start/stop notes. I have the synth "Omni" function off as well

    Upon looking at the control assignments in Logic for start/stop it shows a MIDI note # for each for use by the Mackie Control Universal. I have it set to just be on the port of the FW-410. I assume it's the same note # that gets sent from the computer keyboard as I get the notes triggered from either the computer or the Mackie.

    One of those MIDI mysteries?

Share This Page