1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Midi question from newb

Discussion in 'Logic Pro X' started by Ianhlhm, Jul 2, 2014.

  1. Ianhlhm

    Ianhlhm New Member

    Hi All

    I have recently moved to Mac and Logic after years on Sonar. I'm enjoying it but having a particular issue that I'm sure has probably been asked many times.

    It's this re-recording issue over my drum track in midi - How do I stop after laying out a high hat line, e.g. for when I add a kick drum for the high hats to completely go missing replaced by the kick.

    I would love to just record as many times over one track without having to separate them all out, it's really frustrating me! :)

    If you can help, I'd appreciate it.

    Thank you
    Ian
     
  2.  
  3. Eli

    Eli Senior member

    Two things to check (see enclosed screen shots)

    1. Make sure Replace mode is disabled in your Control Bar.

    2. Set your recording preferences for overlapping MIDI recording as desired.You will probably want "Join with selected regions".
     

    Attached Files:

  4. Ianhlhm

    Ianhlhm New Member

    Hi Eli

    Thank you so much for the response. It worked, very happy indeed.

    Have a good day.
    Ian
     

Share This Page