1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Midi timing is Off (recording Audio)

Discussion in 'Logic 9' started by rkmusic, Mar 20, 2012.

  1. rkmusic

    rkmusic New Member

    Hello im new to logic pro 9 My problem that im having is im trying to record audio from a live instrument(Drum).If i dont activate the low latency mode my live instrument is delayed.If i turn low latency mode on my midi tracks (motif xs Korg m3) is way off which throws me off im just getting my feet wet but love logic so far:( My specs are imac 3.06 4gigs of ram with the 003 rack.Buffer setting are at 128
  3. georgelegeriii

    georgelegeriii Senior member

    Try deleting any insert plug-ins, especially ones with linear phase EQ, or multipressor for example.

    What is happening is the automatic delay compensation is working properly, but you have inserted something into your song that has a large delay that is caused by the processing power that plug-in requires to do it's job.

Share This Page