Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Mixing Problem

Discussion in 'Logic 9' started by asimmd, Jul 4, 2013.

  1. asimmd

    asimmd Member

    Hi Guys

    First of all my setup is Mac Mini - Logic Pro 9 - M-Audio Profire 610 Interface -
    Soundcraft M4 mixer - and a pair of Spirit Absolute 2 Monitors.

    OK,I put a backing track on Track 1 in the main window,and route it's output to
    Stereo,channel 1/2 on the mixer

    I put another track in for my guitar,this is output to Channel 7/8 on the mixer.

    When I have finished recording and I want to mix the 2 tracks together,do i put the guitar track on stereo out along with the Backing,or leave it on output 7/8.

    My problem is if i put it onto the stereo out with the backing,it's volume is so low I can hardly hear it.

    Any help would be appreciated.

    Thank you

  3. CSeye

    CSeye Senior member

    All tracks should be routed to your main stereo output. You'll be adjusting levels, adding effects per track, etc inside Logic.

    I've been mixer-less for years. The more straight forward (simple) the signal path, the better.

    What is your signal path? The Profire into Logic or the Soundcraft, then Logic? Or direct input from the Soundcraft into Logic? Something else?

    Are you using a Hi-Z input for the guitar, or a direct box???

    Where is the output of the sound going? All tracks assigned to the mixer stereo out for playback through your monitors?

    It would help to understand your signal flow in order to answer your question.
  4. asimmd

    asimmd Member

    Hello CSeye

    Many thanks for the reply,my signal path is as follows.

    Guitar into front input 1 of the Profire - Profire has 4 stereo outs which are into the 4 stereo channels of the M4 mixer.

    I presume that the signal path into Logic is via the Firewire connector?

    The backing track is output to Stereo by default.
    My guitar is output to channel 7/8 on the Mixer.

    My record volume seems ok,moving the meters 50%,although the waveform is very small.
    If i try to increase the waveform size by increasing the volume on the Profire,it distorts.
    I have adjusted the controls on the bottom right of the main screen but that does not work.

    Finally,when I change my guitar from 7/8 to Stereo 1/2 I can hardly hear the guitar.

    It may be user error but I am at a loss to know what to do.

  5. Eli

    Eli Senior member

    If you want to mix within Logic, there is no need to split your tracks out to separate physical outputs to feed separate channels in your hardware mixer.

    So first to ask yourself: Do you want to mix within Logic?

    If the answer is yes, route everything out through the same stereo pair and use the hardware mixer solely for monitoring purposes; to monitor the summed output from Logic. Balance the levels between the tracks within Logic's mixer. Use compression or limiting plug-ins if necessary.

    If the guitar is recorded at too low a level, you need to address that at the source; you're preamp feeding the recording input into Logic.

    I suspect you just need to get familiar with the idea of mixing within Logic rather than with the outboard mixer. Try some Amp Designer or Pedal Board plug-ins on your guitar track, that'll juice it up nicely. And lower the level of your backing track as much as is necessary for the two to blend together.
  6. CSeye

    CSeye Senior member

    Hi Alan,
    So the guitar goes into the Profire, without going through the mixer? A yes answer here would be good.:D

    This is where I'm having trouble following the signal path.
    Are your monitors hooked up to the Profire or the Soundcraft?

    Are both the Profire and the Soundcraft hooked up to your Mac? Or are you routing the M4 mixer outs to the Soundcraft?

    Where does the Soundcraft mixer fit in? I'm used to getting audio into Logic via my audio interface, then mixing in the box (inside Logic), with all tracks ultimately assigned to the main stereo pair of my interface.

    See the first attachment. You need to adjust the input volume at the source, your guitar volume knob and interface setting. It would be useful to customize your Transport bar by right clicking on it, then adding a Pre Fader Metering button (clicked on) so that you can see the actual level entering Logic.

    The waveform zoom at the bottom right is simple a visual adjustment, not a volume level adjustment.

    Attached Files:

  7. CSeye

    CSeye Senior member

    Well stated.
    More specifically, it gets to the heart of the matter for the OP.
  8. asimmd

    asimmd Member

    Hello guys

    The guitar is only physically connected to the Interface via the front input.

    The hardware mixer is fed from the outputs from the interface and is used only for monitoring.

    There is a lot of information here in the replies so far that I didn't know,so I will apply it to Logic tomorrow,Saturday,and hopefully I can get closer to a solution.

    I will of course let you know how I get on.

    Thanks again.

  9. asimmd

    asimmd Member

    Hi All

    Well I must say a big thank you to everyone who commented on this problem,and tell you that I am a lot happier with both the sound levels and the waveform size since following some of your suggestions.

    OK,the first thing i did was to remove the compressor from my guitar track,that made a big difference to start with.

    Then I set both channels 1/2 and 7/8 on the mixer to 0db.
    I used the channel meters to roughly balance the sound,then did a test recording.

    I played back 1/2 and 7/8 as I would normally do and it was immediately better.

    I did a rough balance in my headphones,cos it's late,then switched channel 7/8,the guitar to 1/2 where the backing track is.

    Success,in fact the guitar was too loud and i used the channel fader to lower it.

    So I am nearly there,will mess about with effects tomorrow,but for now i am really pleased with the result.

    Thanks again


Share This Page