1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 mono/stereo channel issue

Discussion in 'Logic 9' started by eyeonthewall, Aug 14, 2011.

  1. eyeonthewall

    eyeonthewall New Member

    hey folks,

    i'm loading up an empty project & creating all audio tracks as mono. the thing is that when i record on any odd numbered track it is linked to the following even numbered track (like split stereo channels), which is a complete pain in the back end. if its a stereo sample i import & i turn the channel into a stereo one then the following even numbered channel becomes un-useable

    i'm thinking this should be easily sorted out so that every channel is mono & not spreading its signal but i cant find for the life of me how to do this.

    it seems to only have begun doing this since installing logic 9, logic 8 never had this issue for me

    any help much appreciated : ) ?????????
     
  2.  
  3. Doug Zangar

    Doug Zangar Senior member

    Check your preferences. Sounds like you might have deselected Universal Track mode.

    Preferences>Audio>Devices>Core Audio>Universal Track mode
     
  4. eyeonthewall

    eyeonthewall New Member

    Doug !

    your a legend, problem solved : D i knew it had to be a simple setting but never having used the universal track check box i wasn't even really aware of it let alone that i'd accidentaly unchecked it.

    thanks again & all the best
     
  5. Doug Zangar

    Doug Zangar Senior member

    Welcome! Glad it was that straight forward.
     

Share This Page