1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 8 More Mackie Control questions?

Discussion in 'Logic 8' started by DSP Hungry, Mar 12, 2010.

  1. DSP Hungry

    DSP Hungry Member

    I have an MCU and a Logic control Xt. The two units work great. I have one issue that seems to be in some other threads...

    During long mix/edit sessions the MCU seems to send erroneous mute and
    insert bypass messages to the channel selected on the surface. I have started
    to add in automation data to combat this... Any thoughts out there?

    Please no jokes about it emulating a "real analog" console... :confused:
     
  2.  
  3. Eli

    Eli Senior member

    Have you tried rebuilding the defaults? It's under the preferences menu in the control surfaces sub menu. You will lose any custom assignments; but it's worth trying. That sounds like a really annoying bug.
     
  4. DSP Hungry

    DSP Hungry Member

    defaults

    No luck rebuilding.. Is this a bug that you have heard of before? It seems to happen when I loop or replay a section over and over during mixing and editing?
     
  5. Eli

    Eli Senior member

    No, I haven't heard of this problem. Is it at all possible that it is pilot error? When you are looping playback is it possible you are in touch or latch and are inadvertently recording some automation? It's the first thing to rule out.
     
  6. DSP Hungry

    DSP Hungry Member

    No pilot error mate. No automation enabled either?
     

Share This Page