1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 More trouble in toyland?

Discussion in 'Logic 9' started by David51, Jun 23, 2012.

  1. David51

    David51 Senior member

    Yep, me Again, now I am having an issue with Logic not allowing me to use any method to start the sequencer playing the track selected that contains the melody that EastWest Choirs must sing. It seems that when Logic is open it freezes its controls if the choir window UI is also open. Then a window from choirs opens that says play the melody, but Logic is frozen and even reducing the amount of space Logic has onscreen doesn't stop the freezer mode in Logic if another app is open, I have sent this screenshot to EWQL it is probably too big for this post but I will try:
     

    Attached Files:

  2.  
  3. yore

    yore Member

    Hmm... looking at your specs you're running a 32-bit system with 4GB of RAM. COuld that be the problem ? Also the picture comes so small that I can't make out anything of it.
     
  4. David51

    David51 Senior member

    Tanks yore for the reply. If you click on the image it gets bigger.That screen shot was before I got 9.1.7. I have just today moved up to Snow Leopard but how do I GET logic 9.1.7 into 64-bit? I looked at more info and removed the check in the box for 32-bit but I am still in 32-bit. Any idea how to get 64-bit now that I have moved up from 10.5.8 to 10.6.8?
     
  5. Eli

    Eli Senior member

    Even after you quit and relaunched Logic?? When Logic is re-booting, keep your eye on the start-up splash screens. It should indicate that Logic is starting up in 64 bit mode.
     
  6. David51

    David51 Senior member

    Thanks Eli for the help. I was using the wrong partition scheme, 64 bit only works I have been told on GUID disks. I am busy moving everything off the boot disk to change it to GUID then the question will be"Is there any benefit to running in 64 bit with only 4 G's of RAM?

    The real problem now is that Logic freezes when the Play UI is open, is there anyway to start playback when play button and space bar only produce a white flash effect, if I close the Play window I can't send the track with the melody to be sung by the EWQL choirs. would a key command also not work in this situation? If you have the answer I won't have to spend more time creating a keyboard shortcut to start the sequencer
     
  7. daveyboy

    daveyboy Senior member

    There's no benefit to running in 64 bit if you only have 4 gbs of ram. Unless you're running an old lap top and can't fit anymore in, definitely buy more ram today and pop it in that bad boy!

    Re Play: made sure you're running the latest version and try contacting East West about the problem or try their boards and let us know what you find out.


    Sent from my iPad using Tapatalk
     
  8. Atlas

    Atlas Senior member

    Why moving everything from the boot disk?
    What is GUID?

    BTW, jumping from OS 10.5.8 to 10.6.8... What a leap!?
     
  9. Eli

    Eli Senior member

    Hi David,

    The one disadvantage I can think of in running logic in 64 bit mode with only 4 GB of ram is that you will likely have to deal with the 32 bit Audio Unit Bridge.
     
  10. David51

    David51 Senior member

    Thanks for the reply daveyboy, I thought the RAM would be a problem, and now you have confirmed it. I asked EWQL about the freeze mode of logic but the answer seems to indicate Play as the problem, once a melody has been fed into Wordbuilder play will not allow another try, I asked them what would happen if I just deleted that instance of Play and started a new Play plug in UI on that track. I will hear something later from them and post it back here. Are you a genius at using Plogue Bidule? and do you know how I could take control over the incoming digital output from virtual Singer in Harmony Assistant[Myriad.com] using CC2 from my Electric Sax[Akai EWI4000]?
     
  11. David51

    David51 Senior member

    Hi Atlas, yes, moving from 10.5.8 to 10.6.8 is proving to be difficult. GUID is the HD partition scheme used since the introduction of Intel chips, my second hand 2007 iMac had thee old apple partition and that caused the snow Leopard installer to quite and told me I needed to change to GUID. I made a fatal error by not installing an empty copy of 10.6 on another blank 500Gb external and migrating everything to that, instead I just made a clone of the boot disk and now I have 10.6.8, but all my apps and libraries are on that clone and the 10.6 installer doesn't offer the option to install and archive from another external HD,only from Time Machine. Well, Time machine took 7 hours but seems not to have moved anything to the new 10.6.8 Disk,so I must manually move everything which does give me the chance to do a clean install of Logic Pro, I think the previous install has corrupt empty Project Templates, of course if the corruption is on the install DVD I'm screwed after doing all that work. Fortunately I have a MacBookPro which had GUID and so I am trying to work on this laptop while trying to restore the files in the iMac.
    If you want to help wait until next week when I will hopefully be able to use the old but LARGE SCREENED iMac.
     
  12. Atlas

    Atlas Senior member

    ...Which often crashes Logic...:brkwl:
     
  13. David51

    David51 Senior member

    I will give it a try, and move back to 32-bit if Logic causes problems, since I'm an old fart I don't use a lot of plug ins and try to keep to the Logic versions,many popular contemporary Pop music plug ins[COMPRESSORS]have Logic imitations which should work at 64-bit better than the old third party ones, Plus Voxengo just gave away a whole bundle of plug ins for 64-bit, at least they claim they work in both 32 and 64 bit,we shall see. I am storing the 32-bit things on a external HD that I can unmount and so it won't be seen by 10.6.8 and when I decide to return to 32 bit I can just plug the HD in and I wil have the old 32-bit stuff. I am having the most trouble getting the Audio MIDI set up done properly, I fear I must buy a missing manual for SL, they should be cheap by now.
     
  14. daveyboy

    daveyboy Senior member

    I never run Logic in 32 bit anymore but yesterday, as an experiment, started a song in 32. So far the song consists of 3 guitar tracks running Amplitube 3 and 2 Kontakt VIs. Looking at my activity monitor I can see that I'm reaching the 4 gig limit fairly quickly. I also got my first CPU overload message in quite a while. So,it's back to 64 bit land for me.


    Sent from my iPad using Tapatalk
     
  15. David51

    David51 Senior member

    Thanks for the info, I am not even far enough cleaning up the mess left by the Migration assistant when it used Time Machine to restore my files, it didn't do a very good job because Time Machine was acting strangely the last 3 months. It wouldn't open anything in the previous 2 months, but would show stuff from a year ago.
     

Share This Page