1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 MTC in Logic 9

Discussion in 'Logic 9' started by deanglover, Sep 16, 2009.

  1. deanglover

    deanglover New Member


    i am new to these forums... so excuse if i ask some pretty obvious stuff but

    i have two Yamaha MD4S's - theyre mini disc recorders, we use them live for backing tracks and i was hoping to sync them to Logic so obviously we can have MIDI coming out of the mac, and into synths etc etc

    i activated Midi Time Code on the MD4S, out of the MIDI out into the MIDI in my M-Audio Fast Track 2x2 USB 2.0 soundcard -

    i tick the boxes in logic to automatically accept MTC and what frame rate, even tho i know the MD4S should be 30 frames/second

    so when i start the MD4S playing... Logic starts playing but it seems stuck at - 8 0 0 1 - the milliseconds, i think it is - is going over and over but it doesn't progress past there

    i was wondering if anyone had had any similar problems or new any fixes?

  3. LivePsy

    LivePsy Member

    I got this same -8 thing because my MPC didn't like Logic starting at 1:00:00:00. Try changing the start time to 00:00:00:00 and it should work.

  4. deanglover

    deanglover New Member

    aahhh thanx a lot for that! it's worked...

    maybe someone can help me out with my next question,

    on the MD4S, we have songs... so for each song, if i were to use Logic with it - would i have to load up a new project after every song?

Share This Page